[Bug 364218] Re: firefox-3.0 cannot be started

Hilario J. Montoliu (hjmf) hmontoliu at ubuntu.com
Tue Apr 21 07:06:31 UTC 2009

kloeggasa escribió:
> the firefox -safe-mode gives already a segmentation fault. So I can not disable the plugins this way. Any other suggestions?

Hi, kloeggasa

You might want to follow the hints at
https://wiki.ubuntu.com/MozillaTeam/Bugs#Crashes in order to get a
backtrace that might help us to see what is happening.

That page was wrote for hardy but it is quite simple to adapt those
steps to your current release.

firefox-3.0 cannot be started
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list