[Bug 326609] Re: [MASTER] No flash in firefox after upgrade from intrepid to jaunty

Jamie Lokier jamie at shareable.org
Mon Apr 20 00:24:19 UTC 2009

Tareeq Ali wrote:
> Ok I have had this issue, I tried both sudo apt-get remove --purge
> flashplugin-nonfree and without the --purge option, and then re-
> installed didn't work, tried purging again deleted the .deb file from
> /var/cache/apt/archive folder, and then tried sudo apt-get install
> flashplugin-nonfree.  That did not work at all.
> I was finally able to solve the problem by downloading the adobe flash
> plugin (tar.gz) and copying the (.so) plugin to the
> /usr/lib/firefox-3.0.8/plugin folder.
> the flashplugin-nonfree deb installer does not give any errors, apt does
> not give any errors.....

You might have needed to "apt-get remove --purge
flashplugin-installer" as well, before trying to install
flashplugin-nonfree.  That worked for me, and it's
flashplugin-installer which shows the "cannot connect to network
error" during upgrade.

-- Jamie

[MASTER] No flash in firefox after upgrade from intrepid to jaunty
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list