[Bug 360923] Re: firefox 3.0 show blank window on startup

akopa akopa at charter.net
Tue Apr 14 07:26:17 UTC 2009


I am incorrect. The XPCOM component errors I see in firefox-3.5 are
different from the the ones I originally documented in the bug
description for firefox-3.0.  Sorry for the noise.

** Description changed:

  Binary package hint: firefox
  
  Since the last Firefox 3 upgrade firefox simply brings up a blank, white
  decorated xwindow on startup: No controls, no buttons no content.  I can
  close the window, but that is it.  This does not happen with
  firefox-3.5.  I have tried deleting my profile, purging and reinstalling
- ubufox and firefox-3*packages.  Running "/usr/lib/firefox-3.0.8/firefox
+ ubufox and firefox-3* packages.  Running "/usr/lib/firefox-3.0.8/firefox
  -jsconsole -safe-mode -no-remote" results in the following errors
  showing up in the console:
  
  Failed to load XPCOM component: /usr/lib/xulrunner-1.9.0.8/components/pyabout.py
  Failed to load XPCOM component: /usr/lib/xulrunner-1.9.0.8/components/libpyloader.so
  Error: [Exception... "'ContentLength not available (not a local URL?)' when calling method: [nsIObserver::observe]"  nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)"  location: "<unknown>"  data: no]
  
  Description:	Ubuntu 9.04
  Release:	9.04

-- 
firefox 3.0 show blank window on startup
https://bugs.launchpad.net/bugs/360923
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list