[Bug 358887] [NEW] python-xpcom cannot be loaded on Jaunty

mvavrek mattvavrek at hotmail.com
Fri Apr 10 03:44:05 UTC 2009


Public bug reported:

Binary package hint: python-xpcom

The package for python-xpcom cannot be installed on Ubuntu Jaunty
because it conflicts with python 2.6, however I cannot see a simple work
around to uninstall python 2.6 without breaking a lot of other programs
that depend on 2.6. Is there some way to have this python module
repackaged to allow compatability with 2.6?

** Affects: xulrunner (Ubuntu)
     Importance: Undecided
         Status: New

-- 
python-xpcom cannot be loaded on Jaunty
https://bugs.launchpad.net/bugs/358887
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list