[Bug 353660] Re: Firefox-3.1: Could not find compatible GRE between version 1.9.1b3 and 1.9.1b3

John Vivirito gnomefreak at gmail.com
Thu Apr 2 19:37:13 UTC 2009


opening back up until provide info is gotten.

** Changed in: firefox-3.1 (Ubuntu)
       Status: Invalid => Incomplete

-- 
Firefox-3.1: Could not find compatible GRE between version 1.9.1b3 and 1.9.1b3
https://bugs.launchpad.net/bugs/353660
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.1 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list