[Bug 352968] [NEW] remove xulrunner 1.8 and all left over rdepend binaries from jaunty archive.

Alexander Sack asac at jwsdot.com
Wed Apr 1 08:54:56 UTC 2009


Public bug reported:

Binary package hint: xulrunner

xulrunner 1.8 is EOL for a while already. lets remove it. Binary
Packages that still rdepend on it, need to be removed and a respin
triggered. If you want me to assemble a complete list, let me know.

** Affects: xulrunner (Ubuntu)
     Importance: High
         Status: Triaged

** Changed in: xulrunner (Ubuntu)
   Importance: Undecided => High

** Changed in: xulrunner (Ubuntu)
       Status: New => Triaged

** Changed in: xulrunner (Ubuntu)
    Milestone: None => ubuntu-9.04

-- 
remove xulrunner 1.8 and all left over rdepend binaries from jaunty archive.
https://bugs.launchpad.net/bugs/352968
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list