[Bug 259900] Re: firefox-3.0-dbgsym: Depends: firefox-3.0 (= 3.0~b5+nobinonly-0ubuntu3) but 3.0.1+build1+nobinonly-0ubuntu0.8.04.3 is to be installed
austin.lund at gmail.com
Thu Sep 18 06:34:19 UTC 2008
Same problem with xulrunner:
$ sudo apt-get install xulrunner-1.9-dbgsym
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
xulrunner-1.9-dbgsym: Depends: xulrunner-1.9 (= 1.9~b5+nobinonly-0ubuntu3) but 188.8.131.52+build1+nobinonly-0ubuntu0.8.04.3 is to be installed
E: Broken packages
firefox-3.0-dbgsym: Depends: firefox-3.0 (= 3.0~b5+nobinonly-0ubuntu3) but 3.0.1+build1+nobinonly-0ubuntu0.8.04.3 is to be installed
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.
More information about the Ubuntu-mozillateam-bugs