[Bug 271458] [NEW] flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1 post-installation script fails on libxcb-render-util.so.0

Joel Burton joel at joelburton.com
Wed Sep 17 19:15:31 UTC 2008


Public bug reported:

Binary package hint: flashplugin-nonfree

Flash worked fine (Intrepid Ibex, updated, 64bit). Suddenly stoppped
working and npviewer.bin always zombied (stopping working was not right
after update; uncertain what might have prompted it).

Trying to reinstall flashplugin-nonfree gives this error:

Setting up flashplugin-nonfree (10.0.1.218+10.0.0.525ubuntu1) ...
Installing from local file /var/cache/flashplugin-nonfree/flashplayer10_install_linux_070208.tar.gz
Flash Plugin installed.
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libxcb-render-util.so.0: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-nonfree/libflashplayer.so
dpkg: error processing flashplugin-nonfree (--configure):
 subprocess post-installation script returned error exit status 1

I do have libxcb-render and libxcb-render-util installed, and I do have
this file:

  /usr/lib/libxcb-render-util.so.0 -> libxcb-render-util.so.0.0.0

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 8.10
ErrorMessage: subprocess post-installation script returned error exit status 1
Package: flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.27-3-generic x86_64

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1 post-installation script fails on libxcb-render-util.so.0 
https://bugs.launchpad.net/bugs/271458
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list