[Bug 246911] Re: [Wishlist] please add libnspr4-0d to ia32-libs

Launchpad Bug Tracker 246911 at bugs.launchpad.net
Wed Sep 17 08:15:05 UTC 2008


This bug was fixed in the package ia32-libs - 2.2ubuntu12

---------------
ia32-libs (2.2ubuntu12) intrepid; urgency=low

  * sources.list.deb: replacing hardy with intrepid
  * Refresh packages:
    + Changed lib pkg names
      - libltdl3 -> libltdl7
      - libopenal0d -> libopenal1
    + Removed libs:
      - libgail-common, libgail18 -> now in libgtk
    + Added libs: (LP: #246911)
      - libcurl3
      - libnspr4-0d
      - libnss3-1d
      - libssh2-1
  * debian/rules:
    - added symlinks for libnspr4-0d libraries.
      Usecase: Adobe Flash Media Server 3 needs them to start up properly on
      x86_64 systems.

 -- Stephan Hermann <sh at sourcecode.de>   Tue, 16 Sep 2008 19:32:01 +0200

** Changed in: ia32-libs (Ubuntu)
       Status: In Progress => Fix Released

-- 
[Wishlist] please add libnspr4-0d to ia32-libs
https://bugs.launchpad.net/bugs/246911
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list