[Bug 270475] Re: firefox-launchpad-plugin should also depend on abrowser

Launchpad Bug Tracker 270475 at bugs.launchpad.net
Mon Sep 15 13:20:08 UTC 2008


This bug was fixed in the package firefox-launchpad-plugin - 0.3

---------------
firefox-launchpad-plugin (0.3) intrepid; urgency=low

  * Remove dependency on meta package (firefox) and replace it with current
    binary package (firefox-3.0) (LP: #270475)

 -- Cesare Tirabassi <norsetto at ubuntu.com>   Mon, 15 Sep 2008 15:12:34
+0200

** Changed in: firefox-launchpad-plugin (Ubuntu)
       Status: New => Fix Released

-- 
firefox-launchpad-plugin should also depend on abrowser
https://bugs.launchpad.net/bugs/270475
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-launchpad-plugin in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list