[Bug 269845] [NEW] thunderbird disappears every 1st time I use it - not after restarting

webabun webabun at gmail.com
Sat Sep 13 15:33:38 UTC 2008


Public bug reported:

Binary package hint: thunderbird

I'm using Tbird both for Imap and pop3 mail.
installed : penelope + dictionaries + gnome tb-2
OS = Ubuntu 8.04

I guess this bugs is not exect same as #227402 for 3 reasons:
- Tbird just disappears every time asap I start application and hit <get new messages> and enter password for the pop3 account = 100% 
- Tbird does seem to dissappear less = <100% as my first <get new messages> action is for an Imap account
- Tbird is also likely to crash if using pop3 accounts and at same time starting FF3

ProblemType: Bug
Architecture: i386
Date: Sat Sep 13 17:18:46 2008
Dependencies:
 
DistroRelease: Ubuntu 8.04
Package: mozilla-thunderbird None [modified: /var/lib/dpkg/info/mozilla-thunderbird.list]
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
SourcePackage: thunderbird
Uname: Linux 2.6.24-19-generic i686

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
thunderbird disappears every 1st time I use it - not after restarting
https://bugs.launchpad.net/bugs/269845
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list