[Bug 290868] Re: package flashplugin-nonfree 10.0.12.36ubuntu1 failed to install/upgrade: conflicting packages - not installing flashplugin-nonfree

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Wed Oct 29 22:02:28 UTC 2008


*** This bug is a duplicate of bug 283718 ***
    https://bugs.launchpad.net/bugs/283718

Thanks for your report.

Please uninstall adobe-flashplugin before install flashplugin-nonfree.
Thanks.

** This bug has been marked a duplicate of bug 283718
   Installing adobe-flashplugin alongside flashplugin-nonfree fails

-- 
package flashplugin-nonfree 10.0.12.36ubuntu1 failed to install/upgrade: conflicting packages - not installing flashplugin-nonfree
https://bugs.launchpad.net/bugs/290868
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list