[Bug 286436] [NEW] "send to..." don't work

Launchpad Bug Tracker 286436 at bugs.launchpad.net
Tue Oct 21 11:41:14 UTC 2008


You have been subscribed to a public bug:

Binary package hint: nautilus

I use the e-mail client thunderbird. When i use "send to..." randomly
the function is ok as showed down:

===================== ok =========================
$ nautilus-sendto del856_08.pdf 
Init evolution plugin
Init sylpheed-claws plugin

** (nautilus-sendto:14480): WARNING **: Couldn't get default bluetooth adapter: The name org.bluez was not provided by any .service files
Init pidgin plugin
Init thunderbird plugin
==================================================


And randomly the function is KO as showed down:

===================== KO =========================
$ nautilus-sendto del856_08.pdf 
Init evolution plugin
Init sylpheed-claws plugin

** (nautilus-sendto:14507): WARNING **: Couldn't get default bluetooth adapter: The name org.bluez was not provided by any .service files
Init pidgin plugin
Init thunderbird plugin
$ The program 'thunderbird-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 935 error_code 3 request_code 20 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
==================================================

What should I do?

ProblemType: Bug
Architecture: i386
Date: Mon Oct 20 16:38:38 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.22.5.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.24-21-generic i686

** Affects: thunderbird (Ubuntu)
     Importance: Medium
         Status: Incomplete


** Tags: apport-bug
-- 
"send to..." don't work
https://bugs.edge.launchpad.net/bugs/286436
You received this bug notification because you are a member of Mozilla Bugs, which is subscribed to thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list