[Bug 259900] Re: firefox-3.0-dbgsym: not possible to install on Intrepid (Broken packages)

Trochee trochee at gmail.com
Sun Oct 19 18:57:36 UTC 2008


Also affects me on Hardy.

** Changed in: firefox-3.0 (Ubuntu)
       Status: New => Confirmed

-- 
firefox-3.0-dbgsym: not possible to install on Intrepid (Broken packages)
https://bugs.launchpad.net/bugs/259900
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list