[Bug 277403] Re: Firefox-3.0 in Gutsy has multiple open security vulnerabilities and should be updated or removed

Scott Kitterman ubuntu at kitterman.com
Thu Oct 16 11:57:41 UTC 2008


Could this be converted to a transtional package in -updates that would 
switch people back to firefox?

-- 
Firefox-3.0 in Gutsy has multiple open security vulnerabilities and should be updated or removed
https://bugs.launchpad.net/bugs/277403
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list