[Bug 281571] Re: Spanish translation packs are not compatible with Firefox 3.0.3

H_Plow brtdth at yahoo.com
Tue Oct 14 13:20:10 UTC 2008


SOLVED !!!!

TO ALL FRIENDS "WORLDWIDE" (any language you use...)

This is the solution:

1) install the correct and updated (3.0.3) XPI language file, after
downloading it from Firefox website (by doing so you'll bring you
Firefox interface in your preferred language);

2) Close all Firefox windows, open a terminal and type:

gksu -u root firefox    <----- this will launch Firefox in "root mode"

after typing the command above, press "enter" and you'll be prompted for
the password (usually the one you use during the login..) and after
Firefox will open "in root mode" (Firefox interface will appear in
english, and with the default homepage...but don't care...).

Now into the Firefox window go to "Tools" ---> "Additional Coponents"
---> "Languages" and "as a charme" the UNINSTALL button for the
"incompatible" (3.0.1) language(s) components will be available!!

Just uninstall ALL the obsolete language(s) component(s) you want to get
rid of...after that press the button "restart Firefox" and Firefox will
be rebooted always in "root mode".

Check if the obsolete language(s) component(s) no longer exist and FINALLY close Firefox and then re-launch it in "THE NORMAL WAY".....et voilà!
Your Firefox will be NOW "clean" and in your preferred language!!! :)

Glad to be usefull for the community!!!
Cheers & Peace to all :)

** Changed in: firefox-3.0 (Ubuntu)
       Status: New => Fix Committed

-- 
Spanish translation packs are not compatible with Firefox 3.0.3
https://bugs.launchpad.net/bugs/281571
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list