[Bug 119573] Re: Cannot install libmozjs-dev

Matthew Marshall matthew at matthewmarshall.org
Sat Oct 11 03:35:05 UTC 2008


As a workaround for hardy users, you can just manually download and use libnspr4-dev from intrepid:
http://packages.ubuntu.com/intrepid/libnspr4-dev

I haven't tested to make sure compiling goes smoothly, but at least apt
doesn't complain.

-- 
Cannot install libmozjs-dev
https://bugs.launchpad.net/bugs/119573
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list