[Bug 279112] Re: Linux Firefox 3.03 wont work with hotmail

bs66 bugsquad66 at gmail.com
Wed Oct 8 21:07:34 UTC 2008


i confirm the behavior on intrepid with firefox-3.0 (3.0.3+build1+nobinonly-0ubuntu1).
however i am unsure that this is a bug in firefox.
it could be a bug in how hotmail checks for valid browser.
changing status to confirmed.

-- 
Linux Firefox 3.03 wont work with hotmail
https://bugs.launchpad.net/bugs/279112
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list