[Bug 275410] Re: firefox wrapper script breaks sensible-browser, gnome-www-browser, and firefox-3.0

Michael Casadevall sonicmctails at gmail.com
Sat Oct 4 22:41:53 UTC 2008


I test built the fix, it seems to work fine. x-www-browser and sensible-
browser work for me with both abrowser and regular firefox.

-- 
firefox wrapper script breaks sensible-browser, gnome-www-browser, and firefox-3.0
https://bugs.launchpad.net/bugs/275410
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list