[Bug 277401] [NEW] Please remove firefox source and related binaries

Scott Kitterman ubuntu at kitterman.com
Fri Oct 3 04:53:35 UTC 2008

*** This bug is a security vulnerability ***

Public security bug reported:

Binary package hint: firefox

The firefox package in Intrepid is not supportable and should be
removed.  Please remove firefox source and the following binaries:

    * firefox-2 
    * firefox-2-dbg 
    * firefox-2-dev 
    * firefox-2-dom-inspector 
    * firefox-2-gnome-support 
    * firefox-2-libthai 

Any rdepends should be removed too and then reintroduced when they are
updated for Firefox 3.

** Affects: firefox (Ubuntu)
     Importance: High
         Status: Confirmed

** Visibility changed to: Public

** Changed in: firefox (Ubuntu)
   Importance: Undecided => High
       Status: New => Confirmed
       Target: None => ubuntu-8.10

Please remove firefox source and related binaries
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list