[Bug 195422] Re: hardy heron 8.04 alpha 5 - flash not installed correctly

Adam Caldwell adam.caldwell at gmail.com
Thu Mar 20 05:59:18 UTC 2008


Eh, scratch my last comment, its update-alternatives that should be
installing the plugin but doesnt seem to want to install to xulrunner-
addons, for some reason.

Here's a workaround that should work for all firefox 3 versions:
sudo ln -s /var/lib/flashplugin-nonfree/npwrapper.libflashplayer.so /usr/lib/xulrunner-addons/plugins/

-- 
hardy heron 8.04 alpha 5 - flash not installed correctly
https://bugs.launchpad.net/bugs/195422
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list