[Bug 141613] Re: npviewer.bin crashed with SIGSEGV

bill wood wlwood3 at gmail.com
Wed Mar 19 12:58:38 UTC 2008


> I've marked my report, Bug 193811, as a duplicate. And I reiterate what I said in Bug 179882, 
> also marked as a duplicate of this, that the replacement package,
> http://launchpadlibrarian.net/12234800/nspluginwrapper_0.9.91.5-2ubuntu1_amd64.deb, fixes it for me.

I tried this in Gutsy, and I get the following:

bill at bill-laptop:~$ sudo dpkg -i Desktop/nspluginwrapper_0.9.91.5-2ubuntu1_amd64.deb
[sudo] password for bill:
(Reading database ... 104764 files and directories currently installed.)
Preparing to replace nspluginwrapper 0.9.91.5-1ubuntu1 (using .../nspluginwrapper_0.9.91.5-2ubuntu1_amd64.deb) ...
Unpacking replacement nspluginwrapper ...
dpkg: dependency problems prevent configuration of nspluginwrapper:
 nspluginwrapper depends on libc6 (>= 2.7-1); however:
  Version of libc6 on system is 2.6.1-1ubuntu10.
 nspluginwrapper depends on libc6-i386 (>= 2.7-1); however:
  Version of libc6-i386 on system is 2.6.1-1ubuntu10.
dpkg: error processing nspluginwrapper (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 nspluginwrapper

I checked Synaptic, and it shows  2.6.1-1ubuntu10 is the most current
version of libc6.

Are you using Hardy? Does it come with a newer libc6? Is there a way to
install that in Gutsy?

Thanks.

Bill

-- 
npviewer.bin crashed with SIGSEGV
https://bugs.launchpad.net/bugs/141613
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspluginwrapper in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list