[Bug 201938] Re: Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)

Chris Cheney chris.cheney at canonical.com
Thu Mar 13 23:32:42 UTC 2008


18:27 < cjwatson> firefox-3.0 depends: xulrunner-1.9 (>= 1.9~b4~)
18:27 < cjwatson> ah, but
18:27 < calc> but xulrunner doesn't conflict with old firefox
18:27 < cjwatson> xulrunner-1.9 Breaks: firefox-3.0 (<< 3.0~b3)
18:27 < cjwatson> that should be b4

-- 
Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)
https://bugs.launchpad.net/bugs/201938
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list