[Bug 201938] Re: Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)

Daniel T Chen crimsun at fungus.sh.nu
Thu Mar 13 23:33:06 UTC 2008


19:27     cjwatson > firefox-3.0 depends: xulrunner-1.9 (>= 1.9~b4~)
19:27     cjwatson > ah, but
19:27         calc > but xulrunner doesn't conflict with old firefox
19:27     cjwatson > xulrunner-1.9 Breaks: firefox-3.0 (<< 3.0~b3)
19:27     cjwatson > that should be b4

-- 
Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)
https://bugs.launchpad.net/bugs/201938
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list