[Bug 190688] Re: Use of explicit suffix in 'Icon' field of application launcher

Launchpad Bug Tracker 190688 at bugs.launchpad.net
Thu Mar 13 17:00:14 UTC 2008

This bug was fixed in the package firefox-3.0 - 3.0~b4+nobinonly-

firefox-3.0 (3.0~b4+nobinonly-0ubuntu1) hardy; urgency=low

  [ Fabien Tassin <fta at sofaraway.org> ]
  * Bump xulrunner-1.9 dependencies to b4
    - update debian/control
  * Refresh diverged patches:
    - update debian/patches/dont_depend_on_nspr_sources.patch
    - update debian/patches/force_safebrowsing_off.patch
  * Drop extension from desktop launchers icons (LP: #190688)
    - update debian/firefox-3.0-*.desktop
  * Install new libjemalloc.so
    - update debian/firefox-3.0.install
  * Add optional support for system sqlite3 (we need >= 3.5 not in hardy)
    - update debian/rules
  * Fix debsearch.src to work with new packages.ubuntu.com codebase (LP: #194681)
    Contributed by David Futcher <bobbocanfly at gmail.com>
    - update debian/debsearch.src
  * Bump gtk+ requirement to 2.10 because of the new Print Dialog
    - update debian/control
  * Add Polish translation to deskstop launcher (LP: #196953)
    Contributed by Tomasz Dominikowski <dominikowski at gmail.com>
    - update debian/firefox-3.0-final.desktop
  * Change $(shell) into $(wildcard) for XUL SDK detection
    - update debian/rules
  * Drop DEB_AUTO_UPDATE_DEBIAN_CONTROL cdbs variable completely. It was
    wrongly set to zero
    - update debian/rules
  * Stop build-tree/mozilla/README to be shipped as a doc by setting
    - update debian/rules

  [ Alexander Sack <asac at ubuntu.com> ]
  * reuse apport hook from firefox 2 package initially developed by Hilario J.
    Montoliu <hmontoliu at gmail.com> (LP: #199666)
    - add debian/apport/firefox-3.0.py
    - update debian/firefox-3.0.install

 -- Alexander Sack <asac at ubuntu.com>   Thu, 13 Mar 2008 16:52:36 +0100

** Changed in: firefox-3.0 (Ubuntu)
       Status: Fix Committed => Fix Released

Use of explicit suffix in 'Icon' field of application launcher
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list