[Bug 200035] [NEW] Cannot install 'gstreamer0.10-plugins-ugly

AirGuard ehutkay at adelphia.net
Sun Mar 9 02:40:39 UTC 2008


Public bug reported:

Binary package hint: firefox

This application conflicts with other installed software. To install
'gstreamer0.10-plugins-ugly' the conflicting software must be removed
first.

Switch to the 'synaptic' package manager to resolve this conflict.

I go to synaptic' package manager to resolve this conflict and can not
tell which application needs to be uninstalled?

i receive this error for numerous of applications I have tried to
install.

As a matter of fact I have not been able to install almost any plugins
or additional programs because of the "application Conflict error"

ProblemType: Bug
Architecture: i386
Date: Sat Mar  8 21:12:02 2008
DistroRelease: Ubuntu 7.10
Package: firefox 2.0.0.6+2nobinonly-0ubuntu1
PackageArchitecture: i386
SourcePackage: firefox
Uname: Linux edward-laptop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux
UnreportableReason: This is not a genuine Ubuntu package

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
Cannot install 'gstreamer0.10-plugins-ugly
https://bugs.launchpad.net/bugs/200035
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list