[Bug 172339] Re: firefox won't print after upgrade from fiesty to gutsy

Michael Losonsky losonsky at festivalic.com
Thu Mar 6 16:20:52 UTC 2008


Just tried to confirm this on a machine that uses Gutsy 2.6.22-14-generic
upgraded from Feisty, and I now printed successfully from firefox 2.0.0.12.


** Changed in: webdeveloper (Ubuntu)
       Status: Confirmed => Incomplete

-- 
firefox won't print after upgrade from fiesty to gutsy
https://bugs.launchpad.net/bugs/172339
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to webdeveloper in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list