[Bug 244016] Re: Unable to use Sage or Sage-too add-on

barney_1 szczys at hotmail.com
Mon Jun 30 20:12:40 UTC 2008

Corrected problem by:
1. Removing (apt-get remove --purge firefox)
2. Deleting (moving) ~/.mozilla
3. Reinstalling (apt-get install firefox

Reinstalled sage from previous location and problem is solved.  I still
have the offending .mozilla folder and all of its contents if further
info is needed for this bug report.

Unable to use Sage or Sage-too add-on
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list