[Bug 210481] Re: gutsy->hardy upgrade problem

Steve Langasek steve.langasek at canonical.com
Wed Jun 18 20:42:26 UTC 2008

Alexander, this is a standard file overwrite error due to file conflicts
between the old firefox package and the new firefox-2 package.

Since firefox-2 has reverse-dependencies, including firefox-themes-
ubuntu, that existed in gutsy, the firefox-2 package can be pulled in on
upgrade without first upgrading the firefox package.

And since firefox-2 is not on any ISOs, there is still room to get this
fixed for 8.04.1, which we should try to do.

gutsy->hardy upgrade problem
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list