[Bug 195013] Re: Firefox 3 and xulrunner 1.9 needs translations

Ricardo Pérez López ricpelo at gmail.com
Sat Jun 14 07:27:06 UTC 2008

Mmm... miguelquiros is right. There's a problem in the installation of
the language pack files. They aren't be updated in the right order, so
the Firefox translation is lost. They must be installed in the right
order (ensuring language-pack-es-base is installed at the very end) for
get it work.

The Conflicts field in language-pack-es-base package is not working

Firefox 3 and xulrunner 1.9 needs translations
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list