[Bug 124581] Re: Firefox greyed out, even though it's responding

Alexander Sack asac at jwsdot.com
Wed Jun 11 12:09:28 UTC 2008

On Wed, Jun 11, 2008 at 11:17:24AM -0000, Neil Woolford wrote:
> I downloaded the latest Firefox from the 'proposed' repository today, I
> assume it would be rc2 now as it is freshly updated.  (3.0+nobinonly-
> 0ubuntu0.8.04.1).
> I've just seen my first instance of the greyed out but responding
> symptom for a couple of weeks...
> This time I played with it for a minute or two; everything I tried still
> worked normally in monochrome, an oddity is that RSS feed bookmarks
> dropped down in colour as normal, over the monochrome Firefox.  Going
> into the System menu and turning off visual effects instantly returned
> Firefox to full colour.  It continued in full colour after restarting
> visual effects.  Firefox was not restarted, the same instance ran
> through the whole process.
> I'm happy to provide log files, run debug versions and the like if I'm
> told what is needed.

Sounds like a compiz issue. keeping ffox 3 task open until we know more.

 affects ubuntu/compiz
 status new

 - Alexander

** Changed in: compiz (Ubuntu)
       Status: Incomplete => New

Firefox greyed out, even though it's responding
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list