[Bug 253188] Re: sec_error_expired_issuer_certificate

Matthew Paul Thomas mpt at canonical.com
Wed Jul 30 13:02:03 UTC 2008


Xubuntu 8.04.1 was released on 3rd July 2008, so you must have
experienced this problem sometime in the past 27 days.

Therefore, this is not a problem with Launchpad. 25th July 2006, 11th
July 2007, and 5th April 2007 are all well before 3rd July 2008, so the
certificates were valid by then.

This is, however, two bugs in Firefox. First, the error page apparently
does not mention the possibility that your computer's clock is wrong
(which seems to be your problem in this case). Second, it falsely claims
that "the issuer certificate has expired" when the certificate
(apparently) hasn't *started* being valid yet.

** Changed in: launchpad
       Status: New => Invalid

** Also affects: firefox (Ubuntu)
   Importance: Undecided
       Status: New

-- 
sec_error_expired_issuer_certificate
https://bugs.launchpad.net/bugs/253188
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list