[Bug 173890] Re: flashplugin-nonfree fails to install due to md5sum mismatch

John Vivirito gnomefreak at gmail.com
Tue Jul 29 12:42:29 UTC 2008


Savvas Radević wrote:
>> In dapper, as of today, the install (still) fails
>>     
> Are you trying to upgrade the version from dapper-backports?
> open Applications > Accessories > Terminal and type: apt-cache policy
> flashplugin-nonfree
> If you see version 9.0.48.0.0ubuntu11~dapper3, then I think that the
> new version 9 is not officially supported, since it's in
> dapper-backports (right?)
>
> If I were you, I would be looking to smoothly upgrade to hardy :)
>
>   
Please do a clean install instead of upgrade.
reasons:
1. we dont support upgrade when used to skip releases as in dapper
    >  hardy isnt supported it would have to be dapper > edgy > feisty
    >  gutsy > hardy
2. doing the above supported upgrade will only cause you problems
    with unofficial packages and some packages that changed names
    ect...
3. Take a lot longer to upgrade

-- 
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

-- 
flashplugin-nonfree fails to install due to md5sum mismatch
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list