[Bug 250353] [NEW] installing updates confugure manually

Ann Young pryfaith at yahoo.com
Mon Jul 21 00:05:13 UTC 2008


Public bug reported:

Binary package hint: firefox-3.0

will not let me install latest update for system error occurred must
manually install 'dpkg--configuire-a' always appears when trying to
install updates do not know where the run window is on system
E:_cache->open failed

ProblemType: Bug
Architecture: i386
Date: Sun Jul 20 19:51:49 2008
DistroRelease: Ubuntu 8.04
Package: firefox-3.0 3.0+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-19-generic i686

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
installing updates confugure manually
https://bugs.launchpad.net/bugs/250353
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list