[Bug 245122] Re: libnspr4-0d missing conflicts+replaces libnspr4?

m4rc0 redeyes76 at gmail.com
Sun Jul 20 18:59:27 UTC 2008


i have resolved the throuble removing from pc the lib
libnspr4
and the ubuntu desktop useing kubuntu 8.04.Then restart pc and in a new
session of kde/kubuntu install ubuntu desktop.


2008/7/18 Alexander Sack <asac at jwsdot.com>:

> On Thu, Jul 17, 2008 at 07:39:10PM -0000, MartinM wrote:
> > Sorry, update still fails.
> >
>
> Please paste the upgrade output you are getting. Thanks!
>
>  - Alexander
>
> --
> libnspr4-0d missing conflicts+replaces libnspr4?
> https://bugs.launchpad.net/bugs/245122
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in "nspr" source package in Ubuntu: Fix Released
> Status in "nss" source package in Ubuntu: Fix Released
> Status in nspr in Ubuntu Hardy: Fix Committed
> Status in nss in Ubuntu Hardy: Fix Committed
> Status in nspr in Ubuntu Intrepid: Fix Released
> Status in nss in Ubuntu Intrepid: Fix Released
>
> Bug description:
> (Reading database ... 229837 files and directories currently installed.)
> Preparing to replace libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.1 (using
> .../libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb) ...
> Unpacking replacement libnspr4-0d ...
> dpkg: error processing
> /var/cache/apt/archives/libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb
> (--unpack):
>  trying to overwrite `/usr/lib/libnspr4.so', which is also in package
> libnspr4
> Errors were encountered while processing:
>  /var/cache/apt/archives/libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>

-- 
libnspr4-0d missing conflicts+replaces libnspr4?
https://bugs.launchpad.net/bugs/245122
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspr in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list