[Bug 247890] Re: 10.0.1, but flash says "You need 9.0.45 or higher"

Daniel T Chen crimsun at fungus.sh.nu
Sat Jul 19 02:46:43 UTC 2008


** Changed in: flashplugin-nonfree (Ubuntu)
   Importance: Undecided => Low
       Status: New => Confirmed

-- 
10.0.1, but flash says "You need 9.0.45 or higher"
https://bugs.launchpad.net/bugs/247890
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list