[Bug 224183] Re: no video playback in firefox

bob rkoomans at yahoo.com
Thu Jul 17 12:11:50 UTC 2008


Dear Jean, Sorry, not familiar with Ubuntu and other stuff... only with Windows, which is Automated Bug Fixing type system. I thought it strange that the response bit required me to erase the original to make my point about bugs in Firefox working in UBUNTU... Perhaps Ubuntu/Firefox can come up with an automated bug-reporting tool inbuilt so newbies like me don,t have to gripe about strange systems we know bugger all about. I can work with MS-DOS, but cant understand LINUX basic commands at all, so I leave them alone. Considering UBUNTU is pushing it's product to try and take away clients from MS, (great if they can do it!) making an automated bug reporting and repair system will make it so much easier. I still cant get any of my newer printers to work on UBUNTU (only the old pin printers and canon 265) so it need a better system for full driver support or convince manufacturers to include a search-for-system tool, and have appropriate drivers and
 programs ready on their CD's. ( I have now a FUJI-XEROX 203A black laser pr, plus a HP F2179 all-in-1, plus a Lexmark X1270 all-in-1, and NONE of them work with UBUNTU. I have given up and formatted my HDD and formed 2 partitions, with re-loaded MS-WIN-XP on "C", and UBUNTU on "D". If I need to do OFFICE WORK, then I am forced to use WIN-XP side. But internet is safer with UBUNTU. Luckily there is the NTFS access to MS for file-sharing. Bob Koomans


----- Original Message ----
From: Jean-Baptiste Lallement <jeanbaptiste.lallement at gmail.com>
To: rkoomans at yahoo.com
Sent: Wednesday, 16 July, 2008 10:05:26 PM
Subject: [Bug 224183] Re: no video playback in firefox

Bob, please don't change the description and the title of a closed bug
report. This report has been closed because the submitter didn't answer
to our request for information.

Furthermore, don't change it for something different from the original
issue but fill a new report instead. We can mark it as duplicate if it
appears to be the same issue (which is likely not the case on this one)

When you'll fill your report please refer to the instructions at https://wiki.ubuntu.com/MozillaTeam/Bugs, and provide the following informations:
* Which flash package do you have installed ?
* The output of about:plugins in the address bar ?
* Which Firefox extensions do you have installed ?

This will greatly help us to solve your issue,

Thank you for your understanding.

-- 
no video playback in firefox
https://bugs.launchpad.net/bugs/224183
You received this bug notification because you are a direct subscriber
of the bug.


      Start at the new Yahoo!7 for a better online experience.
www.yahoo7.com.au

-- 
no video playback in firefox
https://bugs.launchpad.net/bugs/224183
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list