[Bug 248493] [NEW] firefox does not start after update - says "Could not find compatible GRE"

Tom ubujoy33.joek at spamgourmet.com
Mon Jul 14 18:53:25 UTC 2008


Public bug reported:

Binary package hint: firefox

Just updated by kubuntu vi adept, updating the packages it said to take.
Now firefox no longer starts; it says:

$ firefox-3.0
Could not find compatible GRE between version 1.9.0.1 and 1.9.0.*.
$


Further info:
Ubuntu 8.04.1
Linux myhost 2.6.24-17-generic #1 SMP Thu May 1 13:57:17 UTC 2008 x86_64 GNU/Linux
$ apt-cache policy firefox-3.0
firefox-3.0:
  Installed: 3.0.1+build1+nobinonly-0ubuntu0.8.04.1
  Candidate: 3.0.1+build1+nobinonly-0ubuntu0.8.04.1
  Version table:
 *** 3.0.1+build1+nobinonly-0ubuntu0.8.04.1 0
        500 http://archive.ubuntu.com hardy-proposed/main Packages
        100 /var/lib/dpkg/status
     3.0+nobinonly-0ubuntu0.8.04.1 0
        500 http://us.archive.ubuntu.com hardy-updates/main Packages
        500 http://archive.ubuntu.com hardy-updates/main Packages
     3.0~b5+nobinonly-0ubuntu3 0
        500 http://us.archive.ubuntu.com hardy/main Packages
$

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New

-- 
firefox does not start after update - says "Could not find compatible GRE"
https://bugs.launchpad.net/bugs/248493
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list