[Bug 235135] Invalid?

John Vivirito gnomefreak at gmail.com
Mon Jul 14 12:08:32 UTC 2008


fx5 wrote:
> John Vivirito wrote:
> [...]
> It seems pulse audio wasnt set as default on your system
> [...]
> 
> I don't understand your comment. libasound does not use pulseaudio in
> hardys default setting, does it?
> 
> To fix all flash issues i had to:
> - Installing Flash 10
> - AND removing libflashsupport
> - AND setting libasound to use pulseaudio
> 
libasound is built with alsa-plugins so i would have to assume it uses
it when PA is set to default and libflashsupport depends on libasound

-- 
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

-- 
[MASTER] Please backport flashplugin-nonfree version 10 beta and asound-plugins from Intrepid so we can drop libflashsupport and the crashes it causes
https://bugs.launchpad.net/bugs/235135
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list