[Bug 235580] Re: applet tclid notinited

Saulo Toledo salroots at inbox.com
Sat Jul 12 17:22:24 UTC 2008

I had this problem in Ubuntu and Debian, using the new Firefox 3. In these two systems, I had sun-java6-XXX packages installed and IcedTea or OpenJDK were uninstalled. Well, in Ubuntu, with Firefox 2 and sun-java6-plugin, I had no problems to access the site, while in Firefox 3 with the same plugin the error appears. I didn't tested with Firefox 2 in Debian, but with Firefox 3 the same error occurs.
As a temporary solution for this problem, I uninstalled the sun-java6-plugin package from Synaptic and installed the sun-java5-plugin, sun-java5-jre and sun-java5-bin packages. The 5 and 6 versions can coexist in the same system without problems (I didn't see any, until now), and with sun-java5-plugin Firefox 3 can access this site without any problems. In short, simply try to uninstall sun-java6-plugin and install sun-java5-plugin with all its dependencies instead. Worked for me.

applet tclid notinited
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list