[Bug 192888] Re: firefox crashes on flash contents when using libflashsupport

teledyn garym at teledyn.com
Sat Jul 12 14:24:10 UTC 2008


Conn:

Doh-- you're right!  I must have upgraded and not noticed (the downside
of the auto-updates) because I do indeed have
10.0.1.218+10.0.0.525ubuntu1~hardy1

but then this doesn explain why the Listen widget on
http://blog.teledyn.com says "You need Flash version 9,0,45 or above.
Please upgrade" :(

but I guess that's a separate ticket.

-- 
firefox crashes on flash contents when using libflashsupport
https://bugs.launchpad.net/bugs/192888
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug assignee.




More information about the Ubuntu-mozillateam-bugs mailing list