[Bug 245122] Re: libnspr4-0d missing conflicts+replaces libnspr4?

neutroniu neutroniu at gmail.com
Fri Jul 11 15:28:05 UTC 2008


the apt-get update /upgrade returned an error, but I dont know where
to get the error info to send you.
Also the automatic update failled.

If u can tell me where, probably I can get the report and send you.
Otherwise is pure fantasy

To solve my problem I followed the instructions on a previous mail on
terminal window and now everything works fine.

On linux Ubuntu flavor I tend to stay at the HOME folder, anywhere
else and I'm lost, that's why I'm starting to love cleaness at linux
MAC.

2008/7/11, Alexander Sack <asac at jwsdot.com>:
> Folks, it doesnt help if you repeat a bug. we only want to know if this
> upgrade didnt fix it for you. Please downgrade everything to hardy-
> updates versions. try to upgrade again.
>
> --
> libnspr4-0d missing conflicts+replaces libnspr4?
> https://bugs.launchpad.net/bugs/245122
> You received this bug notification because you are a direct subscriber
> of the bug.
>

-- 
libnspr4-0d missing conflicts+replaces libnspr4?
https://bugs.launchpad.net/bugs/245122
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspr in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list