[Bug 245122] Re: libnspr4-0d missing conflicts+replaces libnspr4?

neutroniu neutroniu at gmail.com
Thu Jul 10 19:33:46 UTC 2008


Andrew Abogado
mostrar detalhes 7 jul (3 dias atrás)

I believe it's a bug. I found a simple work-around @
http://ubuntuforums.org/showthread.php?p=5336421 by LinuxRocks713

Here's the trick:

1.) sudo apt-get remove libnspr4
2.) sudo dpkg --install /var/cache/apt/archives/
libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb
3.) then sudo apt-get update and sudo apt-get upgrade

Works for me.



2008/7/10 giggolo <1100595abltd at telus.net>:

> Thanks for the advice, I already removed it. Much appreciated.
>
>
>
> On Thu, 2008-07-10 at 17:14 +0000, miguel.filipe wrote:
> > I can confirm this bug.
> > I'm using a official portuguese mirror, and apt-get upgrade fails with
> this package.
> > Removing the package: libnspr4 by hand resolves this!
> >
>
> --
> libnspr4-0d missing conflicts+replaces libnspr4?
> https://bugs.launchpad.net/bugs/245122
> You received this bug notification because you are a direct subscriber
> of the bug.
>

-- 
libnspr4-0d missing conflicts+replaces libnspr4?
https://bugs.launchpad.net/bugs/245122
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspr in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list