[Bug 247135] Re: Firefox 3 wont load http://www.lustosa.com.br/, IE will

Rob rob at robmorton.20m.com
Thu Jul 10 17:03:46 UTC 2008


Thank you for your swift reply.

flashplugin-nonfree was already installed.
libflashsupport was NOT installed.
My mistake: it is ubuntu-restricted-extras.

However, I have just solved the problem but I don't know why.
I had Gnash installed in Firefox3 and I couldn't load the site
http://www.lustosa.com.br/ (which happens to be my local path lab where 
I get annual routine blood tests etc).
I simply uninstalled Gnash and the web page loaded OK. Why?
The site was trying to get my browser to execute a .swf file:
_level0 SWFVersion SWF5
_level0 URL http://www.lustosa.com.br/index.swf

Firefox passed it to Gnash. Gnash obviously couldn't deal with it.

Regards, Rob.

Anthony S. Hall wrote:
> Thank you for taking time to report your bug. I attempted to reproduce
> the bug using the same architecture, program, and distribution, but was
> unable to do so. I was hoping you could give just a little more
> information.
> Do you have flashplugin-nonfree and libflashsupport installed?
> Also I could not find the package ubuntu-nonfree-extras, but there are
> two other packages named similarly: ubuntu-restricted-extras and non-
> free-codecs. Would you check if these are installed and their versions
> and post back?
> Thank you for your time!
> ** Changed in: firefox-3.0 (Ubuntu)
>        Status: New => Incomplete

Firefox 3 wont load http://www.lustosa.com.br/, IE will
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list