[Bug 245122] Re: libnspr4-0d missing conflicts+replaces libnspr4?

20after4 twentyafterfour at gmail.com
Thu Jul 10 09:13:46 UTC 2008

Installed  libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.3~ppa1_i386.deb from

Looks like it fixed the replaces flag:

Preparing to replace libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.2 (using .../libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.3~ppa1_i386.deb) ...
Unpacking replacement libnspr4-0d ...
Setting up libnspr4-0d (4.7.1+1.9-0ubuntu0.8.04.3~ppa1) ...


$ apt-get install libnspr4
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libnspr4 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
E: Package libnspr4 has no installation candidate

libnspr4-0d missing conflicts+replaces libnspr4?
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspr in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list