[Bug 246008] Re: package libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.1 failed to install/upgrade: trying to overwrite `/usr/lib/libnspr4.so', which is also in package libnspr4

jordimercader jordi.mercader at gmail.com
Wed Jul 9 10:23:14 UTC 2008


Preparando para reemplazar libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.1 (usando .../libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb) ...
Desempaquetando el reemplazo de libnspr4-0d ...
dpkg: error al procesar /var/cache/apt/archives/libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb (--unpack):
 intentando sobreescribir `/usr/lib/libnspr4.so', que está también en el paquete libnspr4
Se encontraron errores al procesar:
 /var/cache/apt/archives/libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
package libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.1 failed to install/upgrade: trying to overwrite `/usr/lib/libnspr4.so', which is also in package libnspr4
https://bugs.launchpad.net/bugs/246008
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspr in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list