[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Conrad Knauer atheoi at gmail.com
Mon Jan 21 19:28:40 UTC 2008


FilmAficionado: for a working copy of the 115 update for Gutsy (7.10),
see http://ubuntuforums.org/showthread.php?t=636397 (as was previously
linked).  All you have to do is download a DEB and install it (by
double-clicking it and entering your password when requested).

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list