[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

selivanow selivanow at gmail.com
Mon Jan 21 14:06:28 UTC 2008


I have been following this thread for a while and to be honest it does
not seem like it will be fixed in Gutsy.
Someone seems to think that Konqueror people will be to inconvenienced
because the latest release of flash requires XEmbed (someone correct
me if I am wrong).
The way I see it is:  This is Ubuntu, not Kubuntu and as such Firefox
is the default browser.  Ubuntu should be concerned with Ubuntu.  let
Kubuntu deal with fixing Konqueror.
But I digress, this is not the place for such a discussion.

-Chris

On Jan 21, 2008 7:58 AM, The Marauder <arn_epsilon at yahoo.fr> wrote:
> This bug WILL NOT be resolved on Gutsy ?
> Why a md5 is used ? We know that adobe change his plugin version has he wants .....
>
>
> --
> flashplugin-nonfree fails to install... new version?
> https://bugs.launchpad.net/bugs/173890
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list