[Bug 180854] Re: Cannot install flash in Ubuntu Hardy 64 bit

Łukasz Jernaś deejay1 at srem.org
Tue Jan 8 14:23:23 UTC 2008


I have a similar problem here, but it bails out on missing libselinux in ia32-libs:
LC_ALL=C dpkg --configure -a
Setting up flashplugin-nonfree (9.0.115.0ubuntu3) ...
Installing from local file /var/cache/flashplugin-nonfree/install_flash_player_9_linux.tar.gz
Flash Plugin installed.
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libselinux.so.1: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-nonfree/libflashplayer.so
dpkg: error processing flashplugin-nonfree (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 flashplugin-nonfree

-- 
Cannot install flash in Ubuntu Hardy 64 bit
https://bugs.launchpad.net/bugs/180854
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list