[Bug 180055] Re: (Ubuntu Hardy, Xorg, Firefox) xorg using CPU heavily while visiting blogger.com with Firefox

Felix Rabe public at felixrabe.textdriven.com
Thu Jan 3 17:03:58 UTC 2008


** Summary changed:

- (hardy, xorg, compiz) xorg becoming temporarily unresponsive after latest compiz upgrade
+ (Ubuntu Hardy, Xorg, Firefox) xorg using CPU heavily while visiting blogger.com with Firefox

** Description changed:

- After today's compiz upgrade, Xorg soon (maybe a few seconds / one
+ Xorg CPU usage goes to somewhere between 50% and 90%, reducing system responsiveness to the point of unusability.
+ System: Ubuntu Hardy Alpha 2 (upgraded from A.1) with IA32 1.8 GHz CPU, 384 MB RAM, >4-year-old laptop.
+ Graphics: nVidia Corporation NV17 [GeForce4 420 Go 32M] - uses free 'nv' driver w/o Compiz (couldn't get nvidia driver to work yet because of lacking Xorg.conf).
+ 
+ * Start Ubuntu and Gnome.
+ * Start Firefox.
+ * (Watch using 'top'.)
+ * Go to https://www.blogger.com/start with Firefox.
+ 
+ Expected: All things to remain normally responsive.
+ 
+ Just to understand the first comments, here's the original description:
+ (After today's compiz upgrade, Xorg soon (maybe a few seconds / one
  minute later) caused around 70% CPU usage and applications to become
  annoyingly sluggish for about 20 seconds.  So far I just restarted the X
  server with no visible change.  The Xorg process abuses my CPU as soon
- as I begin to work with
+ as I begin to work with)

** Tags added: firefox hardy xorg

** Description changed:

- Xorg CPU usage goes to somewhere between 50% and 90%, reducing system responsiveness to the point of unusability.
- System: Ubuntu Hardy Alpha 2 (upgraded from A.1) with IA32 1.8 GHz CPU, 384 MB RAM, >4-year-old laptop.
- Graphics: nVidia Corporation NV17 [GeForce4 420 Go 32M] - uses free 'nv' driver w/o Compiz (couldn't get nvidia driver to work yet because of lacking Xorg.conf).
+ By following the following steps, Xorg CPU usage goes to somewhere
+ between 50% and 90%, reducing system responsiveness to the point of
+ unusability.
  
  * Start Ubuntu and Gnome.
  * Start Firefox.
  * (Watch using 'top'.)
  * Go to https://www.blogger.com/start with Firefox.
  
- Expected: All things to remain normally responsive.
+ Expected: The system to remain usably responsive.
  
- Just to understand the first comments, here's the original description:
- (After today's compiz upgrade, Xorg soon (maybe a few seconds / one
- minute later) caused around 70% CPU usage and applications to become
- annoyingly sluggish for about 20 seconds.  So far I just restarted the X
- server with no visible change.  The Xorg process abuses my CPU as soon
- as I begin to work with)
+ Workaround: Open a new tab in Firefox or close the tab with blogger.com.
+ 
+ System: Ubuntu Hardy Alpha 2 (upgraded from A.1) with IA32 1.8 GHz CPU,
+ 384 MB RAM, >4-year-old laptop.
+ 
+ Graphics: nVidia Corporation NV17 [GeForce4 420 Go 32M] - uses free 'nv'
+ driver w/o Compiz (couldn't get nvidia driver to work yet because of
+ lacking Xorg.conf).

-- 
(Ubuntu Hardy, Xorg, Firefox) xorg using CPU heavily while visiting blogger.com with Firefox
https://bugs.launchpad.net/bugs/180055
You received this bug notification because you are a member of Mozilla
Bugs, which is the bug contact for Mozilla Firefox.




More information about the Ubuntu-mozillateam-bugs mailing list